{ "draft": "draft-ietf-nfsv4-minorversion1-29", "doc_id": "RFC5661", "title": "Network File System (NFS) Version 4 Minor Version 1 Protocol", "authors": [ "S. Shepler, Ed.", "M. Eisler, Ed.", "D. Noveck, Ed." ], "format": [ "TEXT", "HTML" ], "page_count": "617", "pub_status": "PROPOSED STANDARD", "status": "PROPOSED STANDARD", "source": "Network File System Version 4", "abstract": "This document describes the Network File System (NFS) version 4 minor version 1, including features retained from the base protocol (NFS version 4 minor version 0, which is specified in RFC 3530) and protocol extensions made subsequently. Major extensions introduced in NFS version 4 minor version 1 include Sessions, Directory Delegations, and parallel NFS (pNFS). NFS version 4 minor version 1 has no dependencies on NFS version 4 minor version 0, and it is considered a separate protocol. Thus, this document neither updates nor obsoletes RFC 3530. NFS minor version 1 is deemed superior to NFS minor version 0 with no loss of functionality, and its use is preferred over version 0. Both NFS minor versions 0 and 1 can be used simultaneously on the same network, between the same client and server. [STANDARDS-TRACK]", "pub_date": "January 2010", "keywords": [ "Access Control List", "ACL", "Communications Sessions", "Exactly Once Semantics", "File Access Protocol", "Global Namespace", "Network Authentication", "Network File Access", "Network File System", "Network Security", "NFS", "Parallel Storage", "pNFS", "Storage Cluster" ], "obsoletes": [], "obsoleted_by": [ "RFC8881" ], "updates": [], "updated_by": [ "RFC8178", "RFC8434" ], "see_also": [], "doi": "10.17487/RFC5661", "errata_url": "https://www.rfc-editor.org/errata/rfc5661" }